Questa-Intel & Reports

Why OSVVM™? Forums OSVVM Questa-Intel & Reports

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2074
    Jim Lewis
    Member

    Recently due to some issue reports, I had a look at Questa-Intel 2021.02. When I ran it, it would not create proper OSVVM log and html log messages – much of the information was missing.

    The first thing I noticed is that it started up with two windows instead of just the GUI:
    Questa-Intel and companion window

    So I consulted with a friend of mine to see if he knew what the issue was. This is the first time that that method did not work out.

    I hypothesized that something was wrong with the way it was starting. So I looked at the properties view of the command and saw:
    Properties View

    So I added ‘-c’ to the command line. This puts the tool into command line mode – which works well and allows OSVVM reporting to work, but no more waveforms or GUI. As a result, the command line read:
    C:\tools\intelFPGA\21.1\questa_fse\win64\vsim.exe -c

    Next I tried ‘-gui’. This started up the gui, but also kept the companion window (with nothing in it). If you close the companion window though the gui also closes.
    C:\tools\intelFPGA\21.1\questa_fse\win64\vsim.exe -gui

    Finally I tried the following. Now everything runs the way I was accustomed to in the past.
    C:\tools\intelFPGA\21.1\questa_fse\win64\questasim.exe

    Anyone know if this was a mistake on their part or is this an indication of changes that are coming.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.